It is currently Sat Feb 06, 2016 3:08 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon May 19, 2003 5:40 pm 
Offline

Joined: Mon Mar 10, 2003 10:54 am
Posts: 133
Location: Dallas,TX
The last few days, I have received no email notices that someone had responded to my several new posts. I happened to be browsing and discovered that several people had responded. I wonder what changed?


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 20, 2003 2:52 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Mon Feb 24, 2003 11:35 am
Posts: 209
Location: Forney, TX
Yes, we seem to be having a little bug. It isn't affecting anyone's ability to post, but for those of you who selected to be notified via email when someone responds to your post, you will get the error message - and no email notification. We are working on it.


Top
 Profile  
 
 Post subject: Auto email
PostPosted: Wed May 21, 2003 1:23 pm 
Offline

Joined: Mon Mar 10, 2003 10:54 am
Posts: 133
Location: Dallas,TX
Thanks Leslie
K


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by eWeblife