It is currently Tue Oct 13, 2015 6:15 am

All times are UTC - 6 hours

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Aug 19, 2012 9:16 am 

Joined: Sun Aug 19, 2012 8:59 am
Posts: 1
I'm in Lawton, OK...45 miles north of Wichita Falls and I planted a Red Oak 6 years ago. I had the tree tied down for the first 5 years with T-posts because it never would "set" in the ground...meaning it was always kind of loose at the root ball. Early this spring I removed the ropes and posts thinking maybe they were preventing the root structure from becoming as strong as it needed. The tree is still loose, I can shake the tree easily and watch the root ball wiggle back and forth. If I tried I'm convinced that I could pull it out of the ground by hand. Now I know Red Oaks are planted for the next generation as they are slow growing but it has never gotten the growth rate I was expecting. The limbs are still the same distance from the trunk as when I planted it 6 years ago and the height has increased by maybe 2 feet. It is not planted too deep....I don't think...and when I planted it I made sure the roots weren't all going the same direction. If I remember correctly I cut through the root ball with a sharp knife to prevent root girdling...however it looks like the roots may be girdling anyway.

If anyone has any ideas about what I should/could do to fix this problem I would be grateful. Assuming anything could be done. I really don't want to remove the tree as it is a memorial tree for my wife's first dog. When the dog died we planted the tree; It's "Bear's Tree" around our house and I would hate very much to lose it.

A couple other things. We have (as has most everyone in these parts) been experiencing an on-going drought but I keep the tree watered. I usually run a hose just "above" the trunk a couple feet (the ground has a very slight slope) and allow a small stream of water (about the width of a pencil) for a few hours till the ground surrounding the tree is soaked. I'm wondering if that has caused some type of fungus or root rot?

PostPosted: Sun Aug 19, 2012 10:19 am 
User avatar

Joined: Wed Jul 02, 2003 8:09 pm
Posts: 1789
Location: Fort Worth,TEXAS
It was planted incorrectly.

You'll have to carefully dig it out and do it right. Here is the newsletter with information.

Visit the Natural Organic Library and scroll down to Tree Planting and related topics for more information.


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by eWeblife