It is currently Sat Jul 23, 2016 7:02 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Trees
PostPosted: Tue Apr 27, 2004 1:39 pm 
Offline

Joined: Tue Apr 27, 2004 1:15 pm
Posts: 1
Location: Waco,
Just bought 8 acres of heavily wooded land with good creek. Last month the worms in the trees were very bad. The live oaks have come along fine but there are many large trees (most look to be elms) that are showing no leaves but the branches are limber. There are alot of trees near by with this same problem. Is this probably from the worms eating all the new leaves or is there some other possible problem? Any solutions? The land is in central Texas near Waco.

_________________
Jerry


Top
 Profile  
 
 Post subject: trees
PostPosted: Tue Apr 27, 2004 5:44 pm 
Offline

Joined: Sat May 10, 2003 5:48 pm
Posts: 806
Location: Weatherford,TX
Post on the appropriate forum & you'll get more responses. Ck the links below for help.

http://www.dirtdoctor.com/forum/viewtopic.php?t=3247&highlight=worms

http://www.dirtdoctor.com/forum/viewforum.php?f=2

_________________
The "soap" you use is normally chemicals, etc. Use real SOAP !!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 27, 2004 9:08 pm 
Offline
User avatar

Joined: Sun Mar 09, 2003 11:17 am
Posts: 315
Location: Dallas,TEXAS
What the heck were you drinking during the draft last week?! :shock:

Juuust kidding. :) Bet you never get that sort of thing, eh? Welcome to the forums.

~Dave


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by eWeblife