It is currently Tue Aug 30, 2016 10:48 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jan 13, 2005 9:21 pm 
Offline

Joined: Wed Apr 21, 2004 12:28 pm
Posts: 5
Location: The Colony,TX
The year I moved into this house, the pink and blue hydrangeas were awesome. Last year they bloomed, but went from green to brown, NO COLOR. Any advice for this year? I want me color back! :x


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 22, 2005 1:58 pm 
Offline
Moderator
Moderator

Joined: Fri Apr 04, 2003 1:52 pm
Posts: 2017
Location: Dallas,TEXAS
can't tell you for sure but I bet it has something to do with either too much rain on the blooms or we just enough of a cold snap to turn them brown. I know my roses do that if they bloom too early then it turns too cold overnight. I think it's something you'll have to live with if it happens, since it's weather related.

_________________
Sandi
Texas Certified Nursery Professional
Texas Master Naturalist
Organic gardener
Tree-Hugger
Native Texan


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 23, 2005 8:21 pm 
Offline

Joined: Wed Apr 21, 2004 12:28 pm
Posts: 5
Location: The Colony,TX
Well, thank you for the advice, I just wanted to hear that it wasn't something that I did or didn't do.

Thank you!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by eWeblife